"Degraded Performance for Anthropic Models - <https://status.claude.com/incidents/mm4pj02mp4gq>"

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 16:33 UTC

Investigating

We are investigating this issue.
Posted Feb 07, 2026 - 16:04 UTC