Bugbot and Background Agents degraded due to a GitHub outage

Incident Report for Cursor

Resolved

GitHub API error rates have recovered
Posted Jan 15, 2026 - 17:55 UTC

Monitoring

GitHub API error rates are recovering
Posted Jan 15, 2026 - 17:47 UTC

Investigating

We are investigating this issue.
Posted Jan 15, 2026 - 17:33 UTC