Investigating service degradation — IDE

Incident Report for Cursor

Resolved

This incident has been resolved. Claude inference has returned to normal.
Posted Jul 30, 2026 - 06:33 UTC

Investigating

Investigating elevated errors for Claude models Opus 4.8 and Opus 5. Some users may see failed or retried requests. The provider has posted an incident and we are monitoring recovery. https://status.claude.com/
Posted Jul 30, 2026 - 06:16 UTC
This incident affected: IDE.