Anthropic Models Unavailable

Incident Report for Cursor

Resolved

Anthropic have now issued a fix for this issue, and Claude model availability should return to normal shortly.
Posted Mar 18, 2025 - 11:32 UTC

Monitoring

Anthropic is currently facing intermittent downtime with their API, meaning the Claude model family is unavailable within Cursor.

More information can be found here, but once their systems are restored, Cursor will resume normal functionality automatically:

https://status.anthropic.com/
Posted Mar 18, 2025 - 08:29 UTC
This incident affected: Cursor App (Chat).