Grok 4.6 availability issues

Incident Report for Cursor

Resolved

This incident has been resolved. Grok 4.6 requests, including API traffic, have returned to normal.
Posted Aug 17, 2026 - 22:57 UTC

Monitoring

Grok 4.6 is operating normally again. We’re monitoring to ensure continued stability.
Posted Aug 17, 2026 - 22:18 UTC

Investigating

Customers may encounter errors when using Grok 4.6. We’re investigating and will share updates as we learn more.
Posted Aug 17, 2026 - 21:50 UTC
This incident affected: IDE.