Fable 5 unavailable

Incident Report for Cursor

Monitoring

A fix has been implemented and we are monitoring for service restoration.
Posted Aug 20, 2026 - 00:03 UTC

Investigating

We are investigating elevated errors affecting Fable 5. Other models remain available. Please switch to another model or select Auto while we investigate.
Posted Aug 19, 2026 - 23:10 UTC
This incident affects: IDE.